Λογαριασμός Επικοινωνία
Το καλάθι σας
Αποστολή με DPD & FedEx
Βοήθεια; Ρωτήστε το AI

Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) μαύρο

Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) μαύρο
Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) μαύρο
Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) μαύρο
Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) μαύρο
60 μήν.
Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) μαύρο
Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) μαύρο
Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) μαύρο
Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) μαύρο
204,05 €
Advanced smart managed switchingMinimise wasteful overpowering of devices and help your business save money and time whilst powering more devices with the GS1920 series.Perfect for SMBs these smart managed switches are rich in L2 features and provide 375Watts over Ethernet providing reliant and futu... Περισσότερα
Απόθεμα 2 Κωδικός 117773 Μάρκα ZyXEL Μοντέλο GS1920-24V2-EU0101F Εγγύηση 5 χρόνια
ΚατηγορίαSwitches δικτύου

Αποστολή & επιστροφές

Εκτιμώμενη παράδοση Τρίτη, 3 Νοεμβρίου
Θα ενημερώνεστε μέσω του αναλυτικού μας συστήματος παρακολούθησης
Τρόποι πληρωμής
Τραπεζική κάρταVisaMastercardPayPalApple PayGoogle PayΤραπεζική κατάθεση
Advanced smart managed switching
Minimise wasteful overpowering of devices and help your business save money and time whilst powering more devices with the GS1920 series.
Perfect for SMBs these smart managed switches are rich in L2 features and provide 375Watts over
Ethernet providing reliant and future-proof networking.
Zyxel's One Network (ZON) provides a free and easy-to-use tool to simplify configuration, management and troubleshooting of the switch allowing you to focus on your business priorities.
Zyxel's networking equipement comes with in-built 'awareness' of other Zyxel units in your network allowing for one-click remote factory resets and power cycling through Zyxel Smart Connect.

Intuitive web-based interface
Would you like access to L2 features such as LACP, advanced QoS, VLAN, ACL and multicast IGMP snooping, without learning complex command-line interface(CLI)? You can with the intuitive web-based interface.

Connect more devices with consumption mode
Maximise your 375W of total budget and connect more power-hungry devices. 'Consumption mode' allows for delivery of only the actual power required for more efficiency and better ROI for your business.

Hear the silence with Smart Fan
Silent and reliable switch operation ideal for the office environment, both desktop and rack mounted. The in-built smart fan is designed to automatically adjust speed based on device temperature. Smart Fan will be available on current models with a Firmware upgrade from January 2018 (v4.5).

Plug into the power of the Zyxel ONE network
Easily maintain your network in one FREE platform with the Zyxel One Network (ZON) tool. Instal, configure and discover switches, WLAN and gateways in your network with one-click. ZON Utility is a free of charge tool which has been downloaded by over 15,000 users to date.

Maximum flexibility for your Gig
Futureproof your network for growth with the The GS1920 series. Ideal for SMB deployments in multiple scenarios, the GS1920 series provides up to 28 Gigabit copper ports for 24-port models, and up to 6 Gigabit fiber ports for 48-port models.

Zyxel GS1920-24V2. Switch type: Managed. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 24. MAC address table: 16000 entries, Switching capacity: 56 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE.... Rack mounting

Κύρια σημεία
  • Inbuilt 'awareness' of other zyxel units in your network
  • Web GUI interface for centralised management
  • One-click remote factory resets and power cycling
  • No additional software required
  • Managed
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 24
  • 100BASE-TX, 1000BASE-T
  • MAC address table: 16000 entries Switching capacity: 56 Gbit/s
  • Access Control List (ACL)
  • Rack mounting
Χαρακτηριστικά
IGMP snooping
Yes
Power over Ethernet (PoE)
No
Αλγόριθμοι ασφαλείας
802.1x RADIUS, SNMP, SNMPv3
Αλγόριθμοι χρονοπρογραμματισμού ουρών
SPQ, WFQ, Weighted Round Robin (WRR)
Απαγωγή θερμότητας
76.73 BTU/h
Αριθμός βασικών θυρών μεταγωγής RJ-45 Ethernet
24
Αριθμός εγκατεστημένων μονάδων SFP
0
Αριθμός εγκατεστημένων μονάδων SFP+
0
Αριθμός θυρών combo SFP
4
Αρχείο καταγραφής συμβάντων συστήματος
Yes
Ασφάλεια
LVD, BSMI
Βάθος
131 mm
Βάθος συσκευασίας
214 mm
Βάρος
2.1 kg
Βάρος συσκευασίας
2.91 kg
Βύσμα οπτικής ίνας
SFP
Δέσμευση IP-MAC-θύρας
Yes
Έλεγχος ARP
Yes
Έλεγχος ταυτότητας
Guest VLAN, Port-based authentication
Ενδεικτικές λυχνίες LED
Yes
Επίπεδο θορύβου
0 dB
Εσωτερική μνήμη
256 MB
Ηλεκτρομαγνητική συμβατότητα
FCC 15 A, CE A, BSMI EMC
Θερμοκρασία αποθήκευσης (T-T)
-40 - 70 °C
Θερμοκρασία λειτουργίας (T-T)
0 - 50 °C
Κατανάλωση ισχύος (μέγ.)
22.5 W
Κιτ τοποθέτησης σε rack
Yes
Κωδικός Εναρμονισμένου Συστήματος (HS)
85176990
Λειτουργίες DHCP
DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
Λειτουργίες εικονικού LAN
Private VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN
Λίστα ελέγχου πρόσβασης (ACL)
Yes
Μέσος χρόνος μεταξύ βλαβών (MTBF)
911301 h
Μνήμη buffer πακέτων
1.5 MB
Μνήμη flash
32 MB
Περιλαμβάνονται καλώδια
AC
Περιορισμός ρυθμού
Yes
Πίνακας διευθύνσεων MAC
16000 entries
Πιστοποίηση
RoHS
Πλάτος
441 mm
Πλάτος συσκευασίας
558 mm
Προστασία CPU
Yes
Προστασία με κωδικό πρόσβασης
Yes
Πρότυπα δικτύωσης
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Πρωτόκολλο spanning tree
Yes
Ρυθμός προώθησης
42 Mpps
Συχνότητα εισόδου AC
50 - 60 Hz
Σχετική υγρασία αποθήκευσης (H-H)
10 - 95%
Σχετική υγρασία λειτουργίας (H-H)
10 - 95%
Τάση εισόδου AC
100 - 240 V
Τεχνολογία καλωδίωσης Ethernet οπτικής ίνας
1000BASE-X
Τεχνολογία καλωδίωσης Ethernet χαλκού
100BASE-TX, 1000BASE-T
Τοποθέτηση σε rack
Yes
Τύπος switch
Managed
Τύπος βασικών θυρών μεταγωγής RJ-45 Ethernet
Gigabit Ethernet (10/100/1000)
Τύπος ελέγχου ταυτότητας
IEEE 802.1x, RADIUS
Υποστήριξη 10G
No
Υποστήριξη MIB
RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
Υποστήριξη multicast
Yes
Υποστήριξη Quality of Service (QoS)
Yes
Υποστήριξη VLAN
Yes
Υποστήριξη ελέγχου ροής
Yes
Ύψος
44 mm
Ύψος συσκευασίας
79 mm
Φιλτράρισμα διευθύνσεων MAC
Yes
Χρώμα προϊόντος
Black
Χωρητικότητα μεταγωγής
56 Gbit/s

Εγχειρίδιο

Άνοιγμα εγγράφου
Ιστορικό τιμών τους τελευταίους 6 μήνες
Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) μαύρο
Τρέχουσα
204,05 €
Χαμηλότερη
197,66 €
Υψηλότερη
251,67 €
Μεταβολή 24 ωρών
-0,32 €   0%
Εβδομάδα
+0,13 €   +0%
Μήνας
-4,10 €   -2%

Γράψτε μια αξιολόγηση

Βαθμολογία *
Το όνομά σας θα εμφανίζεται δημόσια – μπορείτε να χρησιμοποιήσετε ψευδώνυμο. Προσκαλούμε τους αγοραστές να γράφουν αξιολογήσεις. Τις ελέγχουμε πριν από τη δημοσίευση και δημοσιεύουμε επίσης τις αρνητικές.

Ίδια σειρά και εναλλακτικές

Δημοφιλή προϊόντα σε αυτή την κατηγορία

Πωλητής: UAB KUR LT · Laisvės pr. 125A, LT-06118 Βίλνιους, Λιθουανία · Κωδικός εταιρείας 303192950 · ΑΦΜ/ΦΠΑ ΕΕ LT100008198612 · Αποστολή από την ΕΕ (Λιθουανία)
WhatsApp
Messenger
Γεια σας, είμαι ο βοηθός AI του DistriNode. Μπορώ να σας βοηθήσω να βρείτε προϊόντα, να συγκρίνετε επιλογές, να δημιουργήσετε PDF προσφορών ή να ανοίξετε αιτήματα υποστήριξης.
Όλες οι κατηγορίες